*** WooCommerce DPD Changelog ***

## [2.6.1] - 2020-11-12
### Dodano
* Wsparcie dla WooCommerce 4.7

## [2.6.0] - 2020-08-19
### Zmieniono
* Użycie najnowszych metod API

## [2.5.0] - 2020-07-30
### Dodano
* Logowanie zdarzeń w dzienniku WooCommerce

## [2.4.9] - 2020-06-18
### Poprawiono
* Obsługa typów etykiet

## [2.4.8] - 2020-05-06
### Dodano
* Wsparcie dla WooCommerce 4.1

## [2.4.7] - 2020-04-20
### Poprawiono
* Obsługa kodów pocztowych - automatyczne usuwanie spacji przed wysłaniem do API

## [2.4.6] - 2020-03-17
### Poprawiono
* Protokoły nadania dla dodatkowych adresów nadania
* Wyświetlanie przycisku drukowania Flexible Printing

## [2.4.5] - 2020-02-26
### Dodano
* Obsługa wielu adresów nadania
* Obsługa wydruku wielu etykiet na jednej stronie A4

## [2.4.4] - 2020-01-07
### Dodano
* Wsparcie dla WooCommerce 3.9

## [2.4.3] - 2019-11-08
### Dodano
* Opis pola Nr klienta w ustawieniach DPD

## [2.4.2] - 2019-11-04
### Dodano
* Wsparcie dla WooCommerce 3.8 oraz WordPress 5.3

## [2.4.1] - 2019-08-20
### Poprawiono
* Błąd związany z ładowaniem metod wysyłki w AJAX - wymuszenie ładowania

## [2.4.0] - 2019-08-20
### Dodano
* Prefixowanie bibliotek

## [2.3.2] - 2019-08-12
### Dodano
* Wsparcie dla WooCommerce 3.7

## [2.3.0] - 2019-06-05
### Usunięto
* Wymagalność subskrypcji subskrypcji

## [1.2.5] - 2019-05-08
### Dodano
* Wsparcie dla WordPress 5.2

## [1.2.4] - 2019-04-24
### Dodano
* Wsparcia dla nowych wersji bibliotek WP Desk

## [1.2.3] - 2019-04-09
### Poprawiono
* Błąd "Cannot use object of type Closure as array"

## [1.2.2] - 2019-04-08
### Dodano
* WooCommerce do listy wymaganych wtyczek

## [1.2.1] - 2019-03-29
### Poprawiono
* Błąd krytyczny dla bibliotek WP Desk

## [1.2.0] - 2019-03-28
### Dodano
* Wsparcie bibliotek WP Desk

## [1.1.4] - 2019-02-25
### Poprawiono
* Obsługa pobrania podczas dodawania przesyłki w edycji zamówienia

## [1.1.3] - 2018-11-15
### Poprawiono
* Obsługa pola reference na etykietach przesyłek zagranicznych

## [1.1.2] - 2018-10-16
### Dodano
* Wsparcie dla WooCommerce 3.5

### Porzucono
* Wsparcie dla wersji WooCommerce poniżej 3.0 (wtyczka może dalej działać z wcześniejszymi wersjami, ale nie deklarujemy oficjalnego wsparcia i nie testowaliśmy wtyczki z tymi wersjami)

## [1.1.1] - 2018-05-23
### Dodano
* Wsparcie dla WooCommerce 3.4

## [1.1] - 2018-01-12
### Dodano
* Filtry umożliwiające wyłączenie weryfikacji SSL i cache WSDL

## [1.0.2] - 2017-09-11
### Poprawiono
* Problem przy aktywacji licencji

## [1.0.1] - 2017-07-14
### Dodano
* Przeliczanie jednostki wagi WooCoommerce na DPD (kg)

### Poprawiono
* Przesyłanie pola "Zawartość"
* Przesyłanie numeru zamówienia/dodatkowych informacji

## [1.0] - 2017-06-13
### Dodano
* Pierwsze wydanie!

##### Dodano,Zmieniono,Poprawiono