*** WooCommerce Dotpay Gateway Changelog***

2.5.5 - 2020-05-11
* Dodanie wsparcia dla WooCommerce 4.1

2.5.4 - 2020-03-12
* Dodanie wsparcia dla WooCommerce 4.0

2.5.3 - 2020-01-29
* Poprawienie błędu 404 występującego w trakcie składania zamówienia

2.5.2 - 2019-12-31
* Dodanie wsparcia dla WooCommerce 3.9

2.5.1 - 2019-11-05
* Dodanie wsparcia dla WooCommerce 3.8
* Dodanie wsparcia dla WordPress 5.3

2.5.0 - 2019-10-01
* Dodano prefixowanie bibliotek

2.4.3 - 2019-08-12 =
* Dodanie wsparcia dla WooCommerce 3.7.0

2.4.2 - 2019-07-117
* Poprawiony problem z błędem który mógł się pojawić podczas aktywacji wtyczki

2.4.1 - 2019-07-09
* Poprawienie błędu związanego z cudzysłowami
* Poprawienie błędu fatal error

2.4.0 - 2019-06-25
* Dodano wsparcie dla bibliotek WPDesk

2.3.7 - 2019-04-10
* Dodanie wsparcia dla WooCommerce 3.6

2.3.6 - 2018-12-05
* Dodanie wsparcia dla WordPress 5.0

2.3.5 - 2018-10-16
* Dodanie wsparcia dla WooCommerce 3.5
* Porzucenie wsparcia dla wersji WooCommerce 3.0 i starszymi (wtyczka może dalej działać z wcześniejszymi wersjami, ale nie deklarujemy oficjalnego wsparcia i nie testowaliśmy wtyczki z tymi wersjami)

2.3.4 - 2018-10-01
* Dodanie wsparcia dla parametru integralności chk

2.3.3 - 2018-05-23
* Dodanie wsparcia dla WooCommerce 3.4

2.3.2 - 2018-03-02
* Dodanie wsparcia dla trybu testowego płatności
* Dodana integracja z WC_Logger

2.3.1 - 2018-01-12
* Poprawienie etykiety kodu PIN z liczbą wymaganych znaków

2.3 - 2017-03-29
* Dodanie wsparcia dla nadchodzącej wersji WooCommerce 3.0
* Porzucenie wsparcia dla wersji WooCommerce poniżej 2.5 (wtyczka może dalej działać z wcześniejszymi wersjami, ale nie deklarujemy oficjalnego wsparcia i nie testowaliśmy wtyczki z tymi wersjami)
* Dodanie szybkich linków na liście wtyczek

2.2.1 - 2016-12-22
* Dodanie opcji "Brak" dla domyślnego kanału płatności

2.2 - 2016-03-23
* Obsługa sytuacji, w której WordPress stoi za proxy
* Obsługa proxy - poprawka
* Obsluga https
* Dodanie notatki do zamówienia w przypadku, gdy potwierdzenie płatność Dotpay nie zostanie poprawnie zweryfikowana

2.1 - 2016-01-26
* System licencji i automatyczne aktualizacje

2.0.1 - 2015-10-23
* Removed deprecated woo-includes

2.0 - 2015-08-04
* New Dotpay API

1.6 - 2015-06-07
* Fixed "add error"

1.5 - 2014-10-30
* Added support for additional currencies

1.4.4 - 2014-08-05
* Tweaked order numbering

1.4.3 - 2014-06-10
* Fixed translations

1.4.2 - 2014-05-19
* New IP for Dotpay notifications

1.4.1 - 2014-04-13
* Fixed notifications and URLC handling

1.4 - 2014-02-02
* WooCommerce 2.1 compabibility
* Changes in stock handling

1.3 - 2013-07-15
* Added new Dotpay compatibility
* Added test mode
* Fixed order processing

1.2 - 2013-05-09
* WooCommerce 2.0
* Bugfixes

1.1 - 2012-11-28
* Fixed order processing
* Removed deprecated class names

1.0 - 2012-07-13
* First Release!